Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0553

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-0553
Last Modified 22 Jan 2015 04:00:58
Published 21 Jan 2015 10:28:33
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-0553

Summary

Cross-site scripting (XSS) vulnerability in admin/pages/modify.php in WebsiteBaker 2.8.3 SP3 allows remote attackers to inject arbitrary web script or HTML via the page_id parameter.

Vulnerable Systems

Application

  • Websitebaker 2.8.3


References

MISC - https://twitter.com/sroesemann/status/555397239229911040

BID - 72104

MISC - http://sroesemann.blogspot.de/2015/01/sroeadv-2015-03_4.html

MISC - http://sroesemann.blogspot.de/2015/01/report-for-advisory-sroeadv-2015-03.html

FULLDISC - 20150118 Reflecting XSS vulnerability in administrative backend of CMS Websitebaker v. 2.8.3 SP3

MISC - http://packetstormsecurity.com/files/130008/CMS-Websitebaker-2.8.3-SP3-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:36