Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0578

Overview

Vulnerability Score 5.7 5.7
CVE Id CVE-2015-0578
Last Modified 17 Sep 2015 12:32:21
Published 14 Jan 2015 02:59:02
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector ADJACENT_NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-0578

Summary

Cisco Adaptive Security Appliance (ASA) Software, when a DHCPv6 relay is configured, allows remote attackers to cause a denial of service (device reload) via crafted DHCP packets on the local network, aka Bug ID CSCur45455.

Vulnerable Systems

Application

  • Cisco Adaptive Security Appliance Software -


References

CISCO - 20150114 Cisco ASA DHCPv6 Relay DoS Vulnerability

SECTRACK - 1031542

XF - cisco-asa-cve20150578-dos(100549)


Last Updated: 27 May 2016 10:38:13