Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0619

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2015-0619
Last Modified 18 Feb 2015 10:01:16
Published 11 Feb 2015 08:59:38
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-0619

Summary

Memory leak in the embedded web server in the WebVPN subsystem in Cisco Adaptive Security Appliance (ASA) Software allows remote attackers to cause a denial of service (memory consumption and SSL outage) via multiple crafted HTTP requests, aka Bug ID CSCue05458.

Vulnerable Systems

Application

  • Cisco Adaptive Security Appliance Software -


References

CISCO - 20150211 Cisco Adaptive Security Appliance WebVPN Embedded Web Server Denial of Service Vulnerability

XF - cisco-asa-cve20150619-dos(100864)

SECTRACK - 1031745

BID - 72579


Last Updated: 27 May 2016 11:07:52