Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0621

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2015-0621
Last Modified 20 Feb 2015 10:02:23
Published 17 Feb 2015 09:59:04
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-0621

Summary

Cisco TelePresence MCU devices with software 4.5(1.45) allow remote attackers to cause a denial of service (device reload) via an unspecified series of TCP packets, aka Bug ID CSCur50347.

Vulnerable Systems

Application

  • Cisco Telepresence Mcu 4500 Series Software 4.5%281.45%29


References

CONFIRM - http://tools.cisco.com/security/center/viewAlert.x?alertId=37495

CISCO - 20150217 Cisco TelePresence Multipoint Control Unit Denial of Service Vulnerability

XF - cisco-telepresence-cve20150621-dos(100936)

SECTRACK - 1031756

BID - 72635


Last Updated: 27 May 2016 11:07:52