Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0638

Overview

Vulnerability Score 7.1 7.1
CVE Id CVE-2015-0638
Last Modified 04 Sep 2015 02:50:50
Published 26 Mar 2015 06:59:04
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-0638

Summary

Cisco IOS 12.2, 12.4, 15.0, 15.2, and 15.3, when a VRF interface is configured, allows remote attackers to cause a denial of service (interface queue wedge) via crafted ICMPv4 packets, aka Bug ID CSCsi02145.

Vulnerable Systems

Operating System

  • Cisco Ios 12.2%2833%29ird1

  • Cisco Ios 12.2%2833%29ire3

  • Cisco Ios 12.2%2833%29sxi4b

  • Cisco Ios 12.2%2844%29sq1

  • Cisco Ios 12.4%2825e%29jam1

  • Cisco Ios 12.4%2825e%29jap1m

  • Cisco Ios 12.4%2825e%29jaz1

  • Cisco Ios 15.0%282%29ed1

  • Cisco Ios 15.2%281%29ex

  • Cisco Ios 15.2%282%29gc

  • Cisco Ios 15.2%282%29ja

  • Cisco Ios 15.2%282%29ja1

  • Cisco Ios 15.2%282%29jax

  • Cisco Ios 15.2%282%29jax1

  • Cisco Ios 15.2%282%29jb

  • Cisco Ios 15.2%282%29jb1

  • Cisco Ios 15.2%282%29jb2

  • Cisco Ios 15.2%282%29jb3

  • Cisco Ios 15.2%282%29jb4

  • Cisco Ios 15.2%282%29jn1

  • Cisco Ios 15.2%282%29jn2

  • Cisco Ios 15.2%282%29t

  • Cisco Ios 15.2%282%29t1

  • Cisco Ios 15.2%282%29t2

  • Cisco Ios 15.2%282%29t3

  • Cisco Ios 15.2%282%29t4

  • Cisco Ios 15.2%283%29t

  • Cisco Ios 15.3%282%29s2

  • Cisco Ios 15.3%283%29ja1n

  • Cisco Ios 15.3%283%29jab1

  • Cisco Ios 15.3%283%29jn


References

CISCO - 20150325 Cisco IOS Software Virtual Routing and Forwarding ICMP Queue Wedge Vulnerability

SECTRACK - 1031983


Last Updated: 27 May 2016 11:08:14