Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0778

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2015-0778
Last Modified 09 Apr 2015 10:00:06
Published 16 Mar 2015 10:59:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-0778

Summary

osc before 0.151.0 allows remote attackers to execute arbitrary commands via shell metacharacters in a _service file.

Vulnerable Systems

Operating System

  • Novell Opensuse 13.1

  • Novell Opensuse 13.2

Application

  • Opensuse Osc 0.150


References

CONFIRM - https://bugzilla.suse.com/show_bug.cgi?id=901643

SUSE - SUSE-SU-2015:0487

SUSE - openSUSE-SU-2015:0486

FEDORA - FEDORA-2015-4687

FEDORA - FEDORA-2015-4482

FEDORA - FEDORA-2015-4549


Last Updated: 27 May 2016 11:08:20