Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0810

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-0810
Last Modified 06 Apr 2015 10:00:33
Published 01 Apr 2015 06:59:09
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-0810

Summary

Mozilla Firefox before 37.0 on OS X does not ensure that the cursor is visible, which allows remote attackers to conduct clickjacking attacks via a Flash object in conjunction with DIV elements associated with layered presentation, and crafted JavaScript code that interacts with an IMG element.

Vulnerable Systems

Application

  • Mozilla Firefox 36.0.4


References

CONFIRM - https://bugzilla.mozilla.org/show_bug.cgi?id=1125013

CONFIRM - http://www.mozilla.org/security/announce/2015/mfsa2015-35.html

SECTRACK - 1031996

Related Patches

Mozilla Firefox 37.0 for Mac OS X (See Notes)


Last Updated: 27 May 2016 10:55:48