Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0870

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-0870
Last Modified 02 Feb 2015 11:13:07
Published 31 Jan 2015 09:59:06
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-0870

Summary

Cross-site scripting (XSS) vulnerability in hb.cgi in Nishishi Factory Fumy News Clipper 2.x before 2.5.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Nishishi Fumy News Clipper 2.0

  • Nishishi Fumy News Clipper 2.1.0

  • Nishishi Fumy News Clipper 2.2.0

  • Nishishi Fumy News Clipper 2.3.0

  • Nishishi Fumy News Clipper 2.4.0


References

CONFIRM - http://www.nishishi.com/cgi/newsclip/20150130.html

JVNDB - JVNDB-2015-000010

JVN - JVN#33735535

CONFIRM - http://jvn.jp/en/jp/JVN33735535/995592/index.html


Last Updated: 27 May 2016 11:07:40