Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0917

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-0917
Last Modified 08 Jan 2015 02:54:44
Published 08 Jan 2015 10:59:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-0917

Summary

Cross-site scripting (XSS) vulnerability in the backend in Kajona before 4.6.3 allows remote attackers to inject arbitrary web script or HTML via the action parameter to index.php.

Vulnerable Systems

Application

  • Kajona 4.6.2


References

CONFIRM - https://www.kajona.de/de/News/newsdetails.Security-update-to-module-system.newsDetail.22ac42054aa88a07826c.html

CONFIRM - https://github.com/kajona/kajonacms/commit/563d39c327606232e480602f7b36ea6cb31bc6f7

MISC - http://sroesemann.blogspot.de/2015/01/report-for-advisory-sroeadv-2015-01.html

FULLDISC - 20150106 Reflecting XSS vulnerability in CMS Kajona v. 4.6

MISC - http://packetstormsecurity.com/files/129826/Kajona-CMS-4.6-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:28