Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0918

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-0918
Last Modified 08 Jan 2015 02:55:17
Published 08 Jan 2015 10:59:06
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-0918

Summary

Cross-site scripting (XSS) vulnerability in the administrative backend in Sefrengo before 1.6.1 allows remote attackers to inject arbitrary web script or HTML via the searchterm parameter to backend/main.php.

Vulnerable Systems

Application

  • Sefrengo 1.6.0


References

MISC - http://sroesemann.blogspot.de/2015/01/report-for-advisory-sroeadv-2014-06.html

FULLDISC - 20150106 Reflecting XSS vulnerability in CMS Sefrengo v.1.6.0

MISC - http://packetstormsecurity.com/files/129825/Sefrengo-CMS-1.6.0-Cross-Site-Scripting.html

CONFIRM - http://forum.sefrengo.org/index.php?showtopic=3360


Last Updated: 27 May 2016 11:07:28