Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0920

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2015-0920
Last Modified 08 Jan 2015 02:55:46
Published 08 Jan 2015 10:59:08
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-0920

Summary

Cross-site request forgery (CSRF) vulnerability in the Banner Effect Header plugin 1.2.6 for WordPress allows remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the banner_effect_email parameter in the BannerEffectOptions page to wp-admin/options-general.php.

Vulnerable Systems

Application

  • Banner Effect Header Project Banner Effect Header 1.2.6


References

XF - bannereffect-wp-bannereffectemail-csrf(99614)

XF - bannereffect-wp-bannereffectemail-xss(99613)

MISC - http://packetstormsecurity.com/files/129804/WordPress-Banner-Effect-Header-1.2.6-XSS-CSRF.html


Last Updated: 27 May 2016 11:07:28