Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0979

Overview

Vulnerability Score 9.0 9.0
CVE Id CVE-2015-0979
Last Modified 16 Mar 2015 02:34:25
Published 13 Mar 2015 09:59:11
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-0979

Summary

Heap-based buffer overflow in the SOAP web interface in SCADA Engine BACnet OPC Server before 2.1.371.24 allows remote attackers to execute arbitrary code via a crafted packet.

Vulnerable Systems

Application

  • Scadaengine Bacnet Opc Server 2.1.359.22


References

MISC - https://ics-cert.us-cert.gov/advisories/ICSA-15-069-03


Last Updated: 27 May 2016 11:08:06