Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1032

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1032
Last Modified 23 Jan 2015 03:52:27
Published 21 Jan 2015 10:28:36
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1032

Summary

Cross-site scripting (XSS) vulnerability in Kiwix before 0.9.1, when using kiwix-serve, allows remote attackers to inject arbitrary web script or HTML via the pattern parameter to /search.

Vulnerable Systems

Application

  • Kiwix 0.9


References

BUGTRAQ - 20150118 CVE-2015-1032 Kiwix Cross-Site Scripting Vulnerability

CONFIRM - http://sourceforge.net/p/kiwix/kiwix/ci/d1af5f0375c6db24d4071acf4806735725fd206e

MISC - http://sourceforge.net/p/kiwix/bugs/763/

MISC - http://packetstormsecurity.com/files/130007/Kiwix-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:36