Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1052

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1052
Last Modified 15 Jan 2015 05:47:42
Published 15 Jan 2015 10:59:32
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1052

Summary

Cross-site scripting (XSS) vulnerability in the poll archive in PHPKIT 1.6.6 (Build 160014) allows remote attackers to inject arbitrary web script or HTML via the result parameter to upload_files/pk/include.php.

Vulnerable Systems

Application

  • Phpkit 1.6.6


References

BID - 72001

MISC - http://sroesemann.blogspot.de/2015/01/report-for-advisory-sroeadv-2014-07.html

MISC - http://sroesemann.blogspot.de/2014/12/sroeadv-2014-07.html

FULLDISC - 20150112 Reflecting XSS vulnerability in CMS PHPKit WCMS v. 1.6.6

MISC - http://packetstormsecurity.com/files/129917/CMS-PHPKit-WCMS-1.6.6-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:33