Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1053

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1053
Last Modified 20 Jan 2015 08:56:50
Published 16 Jan 2015 10:59:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1053

Summary

Cross-site scripting (XSS) vulnerability in the administrative backend in Croogo before 2.2.1 allows remote attackers to inject arbitrary web script or HTML via the path parameter to admin/file_manager/file_manager/editfile.

Vulnerable Systems

Application

  • Croogo 2.2.0


References

CONFIRM - https://github.com/croogo/croogo/issues/599

CONFIRM - https://blog.croogo.org/blog/croogo-221-released

XF - croogo-filemanagereditfile-xss(99890)

BID - 71999

MISC - http://sroesemann.blogspot.de/2015/01/sroeadv-2015-02.html

MISC - http://sroesemann.blogspot.de/2015/01/report-for-advisory-sroeadv-2015-02.html

FULLDISC - 20150112 Reflecting XSS vulnerability in CMS Croogo v.2.2.0

MISC - http://packetstormsecurity.com/files/129916/CMS-Croogo-2.2.0-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:34