Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1065

Overview

Vulnerability Score 5.4 5.4
CVE Id CVE-2015-1065
Last Modified 28 Sep 2015 08:38:12
Published 12 Mar 2015 06:59:09
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector ADJACENT_NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1065

Summary

Multiple buffer overflows in iCloud Keychain in Apple iOS before 8.2 and Apple OS X through 10.10.2 allow man-in-the-middle attackers to execute arbitrary code by modifying the client-server data stream during keychain recovery.

Vulnerable Systems

Operating System

  • Apple Iphone Os 8.1.3

  • Apple Mac Os X 10.10.2


References

CONFIRM - https://support.apple.com/HT204423

CONFIRM - https://support.apple.com/HT204413

APPLE - APPLE-SA-2015-03-09-3

APPLE - APPLE-SA-2015-03-09-1

SECTRACK - 1031864

BID - 73007

Related Patches

Apple 2015-002 Security Update for Mac OS X 10.10.2 (HT204413)

Apple 2015-003 Security Update for Mac OS X 10.10.2 (HT204563)

Apple 2015-003 Security Update for Mac OS X 10.10.2 (Early 2015 Mac) (HT204563)


Last Updated: 27 May 2016 11:08:07