Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1175

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1175
Last Modified 26 Jan 2015 10:03:13
Published 22 Jan 2015 11:59:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1175

Summary

Cross-site scripting (XSS) vulnerability in blocklayered-ajax.php in the blocklayered module in PrestaShop 1.6.0.9 and earlier allows remote attackers to inject arbitrary web script or HTML via the layered_price_slider parameter.

Vulnerable Systems

Application

  • Prestashop 1.6.0.9


References

XF - prestashop-cve20151175-xss(100013)

BUGTRAQ - 20150120 CVE-2015-1175-xss-prestashop

MISC - http://packetstormsecurity.com/files/130026/Prestashop-1.6.0.9-Cross-Site-Scripting.html

MISC - http://octogence.com/advisories/cve-2015-1175-xss-prestashop/


Last Updated: 27 May 2016 11:07:38