Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1178

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1178
Last Modified 26 Jan 2015 02:39:27
Published 26 Jan 2015 10:59:13
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1178

Summary

Multiple cross-site scripting (XSS) vulnerabilities in cart.php in X-Cart 5.1.8 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) product_id or (2) category_id parameter.

Vulnerable Systems

Application

  • Qualiteam X-cart 5.1.8


References

BID - 72275

BUGTRAQ - 20150122 CVE-2015-1178-xss-x-cart-ecommerce

MISC - http://packetstormsecurity.com/files/130061/X-CART-e-Commerce-5.1.8-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:38