Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1179

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1179
Last Modified 26 Jan 2015 02:39:41
Published 26 Jan 2015 10:59:14
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1179

Summary

Multiple cross-site scripting (XSS) vulnerabilities in data_point_details.shtm in Mango Automation 2.4.0 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) dpid, (2) dpxid, or (3) pid parameter.

Vulnerable Systems

Application

  • Infinite Automation Systems Mango Automation 2.4.0


References

BUGTRAQ - 20150122 CVE-2015-1179-xss-mango-automation-scada

MISC - http://packetstormsecurity.com/files/130062/Mango-Automation-SCADA-HMI-2.4.0-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:37