Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1180

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1180
Last Modified 26 Jan 2015 09:02:48
Published 23 Jan 2015 10:59:12
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1180

Summary

Cross-site scripting (XSS) vulnerability in the Web Reports in EventSentry 3.1.0 allows remote attackers to inject arbitrary web script or HTML via the pageId parameter to networktile/bullet.

Vulnerable Systems

Application

  • Eventsentry 3.1.0


References

BUGTRAQ - 20150122 CVE-2015-1180-xss-eventsentry

MISC - http://packetstormsecurity.com/files/130063/EventSentry-3.1.0-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:37