Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1192

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2015-1192
Last Modified 23 Jan 2015 04:40:58
Published 21 Jan 2015 01:59:53
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-1192

Summary

Absolute path traversal vulnerability in kgb 1.0b4 allows remote attackers to write to arbitrary files via a full pathname in a crafted archive.

Vulnerable Systems

Application

  • Kgb Project Kgb 1.0b4


References

MISC - https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=774989

BID - 72111

MLIST - [oss-security] 20150118 Re: CVE request: pigz, kgb, pax: directory traversal

SECUNIA - 62203


Last Updated: 27 May 2016 11:07:37