Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1204

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1204
Last Modified 23 Jan 2015 04:08:21
Published 21 Jan 2015 10:28:39
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1204

Summary

Cross-site scripting (XSS) vulnerability in the Save Filters functionality in the WP Slimstat plugin before 3.9.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via the fs[resource] parameter in the wp-slim-view-2 page to wp-admin/admin.php.

Vulnerable Systems

Application

  • Getusedtoit Wp Slimstat 3.9.1


References

MISC - https://wpvulndb.com/vulnerabilities/7744

CONFIRM - https://wordpress.org/plugins/wp-slimstat/changelog/

SECUNIA - 62034


Last Updated: 27 May 2016 11:07:37