Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1227

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2015-1227
Last Modified 16 Mar 2015 10:02:03
Published 08 Mar 2015 08:59:20
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-1227

Summary

The DragImage::create function in platform/DragImage.cpp in Blink, as used in Google Chrome before 41.0.2272.76, does not initialize memory for image drawing, which allows remote attackers to have an unspecified impact by triggering a failed image decoding, as demonstrated by an image for which the default orientation cannot be used.

Vulnerable Systems

Application

  • Google Chrome 40.0.2214.115


References

CONFIRM - https://src.chromium.org/viewvc/blink?revision=189816&view=revision

CONFIRM - https://src.chromium.org/viewvc/blink?revision=189585&view=revision

CONFIRM - https://code.google.com/p/chromium/issues/detail?id=450389

CONFIRM - http://googlechromereleases.blogspot.com/2015/03/stable-channel-update.html

BID - 72901

REDHAT - RHSA-2015:0627

UBUNTU - USN-2521-1


Last Updated: 27 May 2016 11:08:00