Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1308

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1308
Last Modified 26 Jan 2015 02:40:58
Published 26 Jan 2015 10:59:16
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1308

Summary

kde-workspace 4.2.0 and plasma-workspace before 5.1.95 allows remote attackers to obtain input events, and consequently obtain passwords, by leveraging access to the X server when the screen is locked.

Vulnerable Systems

Application

  • Kde Plasma-workspace 5.1

  • Kde-workspace 4.2.0


References

CONFIRM - https://www.kde.org/info/security/advisory-20150122-2.txt

BID - 72284

MLIST - [oss-security] 20150122 Re: KDE Plasma vulnerabilities: need CVE

SECUNIA - 62051


Last Updated: 27 May 2016 11:07:38