Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1346

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2015-1346
Last Modified 09 Mar 2015 10:00:16
Published 22 Jan 2015 05:59:29
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-1346

Summary

Multiple unspecified vulnerabilities in Google V8 before 3.30.33.15, as used in Google Chrome before 40.0.2214.91, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

Vulnerable Systems

Operating System

  • Canonical Ubuntu Linux 14.04

  • Canonical Ubuntu Linux 14.10

Application

  • Chromium 40.0.2214.94

  • Google Chrome 40.0.2214.85

  • Google V8 3.30.33.14


References

CONFIRM - http://googlechromereleases.blogspot.com/2015/01/stable-update.html

SECUNIA - 62575

XF - google-v8-cve20151346-code-exec(100361)

GENTOO - GLSA-201502-13

UBUNTU - USN-2476-1

REDHAT - RHSA-2015:0093


Last Updated: 27 May 2016 11:07:58