Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1347

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1347
Last Modified 26 Jan 2015 08:49:55
Published 23 Jan 2015 10:59:14
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1347

Summary

Cross-site scripting (XSS) vulnerability in client.inc.php in osTicket before 1.9.5.1 allows remote attackers to inject arbitrary web script or HTML via the lang parameter.

Vulnerable Systems

Application

  • Osticket 1.9.5


References

CONFIRM - https://github.com/osTicket/osTicket-1.8/releases/tag/v1.9.5.1

CONFIRM - https://github.com/osTicket/osTicket-1.8/commit/b38b3ca7235002137cc9ff74b3c24a4a78c9c2d1


Last Updated: 27 May 2016 11:07:38