Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1348

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2015-1348
Last Modified 04 Feb 2015 11:40:28
Published 03 Feb 2015 11:59:10
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-1348

Summary

Heap-based buffer overflow in Aruba Instant (IAP) with firmware before 4.0.0.7 and 4.1.x before 4.1.1.2 allows remote attackers to cause a denial of service (crash or reset to factory default) via a malformed frame to the wireless interface.

Vulnerable Systems

Operating System

  • Arubanetworks Instant Access Point Firmware 4.0.0.6

  • Arubanetworks Instant Access Point Firmware 4.1.0.0

  • Arubanetworks Instant Access Point Firmware 4.1.0.1

  • Arubanetworks Instant Access Point Firmware 4.1.0.2

  • Arubanetworks Instant Access Point Firmware 4.1.1

  • Arubanetworks Instant Access Point Firmware 4.1.1.1


References

CONFIRM - http://www.arubanetworks.com/support/alerts/aruba-psa-2015-001.txt


Last Updated: 27 May 2016 11:07:42