Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1362

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2015-1362
Last Modified 28 Jan 2015 11:17:39
Published 27 Jan 2015 03:04:17
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-1362

Summary

Buffer overflow in the Customize 35mm tab in Two Pilots Exif Pilot 4.7.2 allows remote attackers to execute arbitrary code via a long string in the maker element in an XML file.

Vulnerable Systems

Application

  • Two Pilots Exif Pilot 4.7.2


References

EXPLOIT-DB - 35870

MISC - http://packetstormsecurity.com/files/130037/Exif-Pilot-4.7.2-Buffer-Overflow.html


Last Updated: 27 May 2016 11:07:38