Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1374

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2015-1374
Last Modified 27 Jan 2015 09:24:48
Published 27 Jan 2015 03:04:32
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1374

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in admin.php in ferretCMS 1.0.4-alpha allow remote attackers to hijack the authentication of administrators for requests that conduct (1) cross-site scripting (XSS), (2) SQL injection, or (3) unrestricted file upload attacks.

Vulnerable Systems

Application

  • Ferretcms Project Ferretcms 1.0.4


References

MISC - https://github.com/JRogaishio/ferretCMS/issues/63

MLIST - [oss-security] 20150123 CVE-Request -- ferretCMS v.1.0.4-alpha -- Multiple reflecting/stored XSS- and SQLi-vulnerabilities, unrestricted file upload


Last Updated: 27 May 2016 11:07:38