Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1382

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2015-1382
Last Modified 19 Feb 2015 01:58:15
Published 03 Feb 2015 11:59:13
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-1382

Summary

parsers.c in Privoxy before 3.0.23 allows remote attackers to cause a denial of service (invalid read and crash) via vectors related to an HTTP time header.

Vulnerable Systems

Operating System

  • Debian Linux 7.0

  • Novell Opensuse 13.1

  • Novell Opensuse 13.2

Application

  • Privoxy 3.0.22


References

MLIST - [oss-security] 20150127 Re: CVE request for Privoxy

MLIST - [oss-security] 20150126 CVE request for Privoxy

DEBIAN - DSA-3145

CONFIRM - http://ijbswa.cvs.sourceforge.net/viewvc/ijbswa/current/parsers.c?r1=1.297&r2=1.298

CONFIRM - http://ijbswa.cvs.sourceforge.net/viewvc/ijbswa/current/ChangeLog?revision=1.197&view=markup

SECUNIA - 62775

SECUNIA - 62899

SUSE - openSUSE-SU-2015:0230


Last Updated: 27 May 2016 11:07:52