Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1383

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1383
Last Modified 04 Feb 2015 12:20:19
Published 02 Feb 2015 10:59:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1383

Summary

Cross-site scripting (XSS) vulnerability in the geo search widget in the Geo Mashup plugin before 1.8.3 for WordPress allows remote attackers to inject arbitrary web script or HTML via the search key.

Vulnerable Systems

Application

  • Geo Mashup Project Geo Mashup 1.8.2


References

CONFIRM - https://wordpress.org/plugins/geo-mashup/changelog/

MLIST - [oss-security] 20150127 Re: CVE request: XSS in search functionality for Geo Mashup Wordpress plugin

FULLDISC - 20150128 Wordpress Geo Mashup plugin <= 1.8.2 XSS vulnerability


Last Updated: 27 May 2016 11:07:41