Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1393

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2015-1393
Last Modified 04 Feb 2015 12:23:32
Published 02 Feb 2015 10:59:07
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2015-1393

Summary

SQL injection vulnerability in the Photo Gallery plugin before 1.2.11 for WordPress allows remote authenticated users to execute arbitrary SQL commands via the asc_or_desc parameter in a create gallery request in the galleries_bwg page to wp-admin/admin.php.

Vulnerable Systems

Application

  • Web-dorado Photo Gallery 1.2.9


References

CONFIRM - https://plugins.trac.wordpress.org/changeset/1074134/photo-gallery

BUGTRAQ - 20150128 [CVE-2015-1393] Photo Gallery (Wordpress Plugin) - SQL Injection in Version 1.2.8


Last Updated: 27 May 2016 11:07:41