Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1419

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2015-1419
Last Modified 28 Jan 2015 12:07:15
Published 28 Jan 2015 06:59:08
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-1419

Summary

Unspecified vulnerability in vsftp 3.0.2 and earlier allows remote attackers to bypass access restrictions via unknown vectors, related to deny_file parsing.

Vulnerable Systems

Operating System

  • Novell Opensuse 13.1

  • Novell Opensuse 13.2

Application

  • Beasts Vsftpd 3.0.2


References

SUSE - SUSE-SU-2015:0136

SECUNIA - 62415

SUSE - openSUSE-SU-2015:0079


Last Updated: 27 May 2016 11:07:38