Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1422

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1422
Last Modified 02 Feb 2015 11:52:51
Published 29 Jan 2015 10:59:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1422

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Gecko CMS 2.2 and 2.3 allow remote attackers to inject arbitrary web script or HTML via the (1) horder[], (2) jak_catid, (3) jak_content, (4) jak_css, (5) jak_delete_log[], (6) jak_email, (7) jak_extfile, (8) jak_file, (9) jak_hookshow[], (10) jak_img, (11) jak_javascript, (12) jak_lcontent, (13) jak_name, (14) jak_password, (15) jak_showcontact, (16) jak_tags, (17) jak_title, (18) jak_url, (19) jak_username, (20) real_hook_id[], (21) sp, (22) sreal_plugin_id[], (23) ssp, or (24) sssp parameter to admin/index.php or the (25) editor, (26) field_id, (27) fldr, (28) lang, (29) popup, (30) subfolder, or (31) type parameter to js/editor/plugins/filemanager/dialog.php.

Vulnerable Systems

Application

  • Jakweb Gecko Cms 2.2

  • Jakweb Gecko Cms 2.3


References

XF - geckocms-index-dialog-xss(99977)

MISC - http://www.zeroscience.mk/en/vulnerabilities/ZSL-2015-5222.php

EXPLOIT-DB - 35767

MISC - http://packetstormsecurity.com/files/129929/Gecko-CMS-2.2-2.3-CSRF-XSS-SQL-Injection.html

OSVDB - 116970

OSVDB - 116969

OSVDB - 116967


Last Updated: 27 May 2016 11:07:40