Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1424

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2015-1424
Last Modified 30 Jan 2015 02:05:07
Published 29 Jan 2015 10:59:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1424

Summary

Cross-site request forgery (CSRF) vulnerability in Gecko CMS 2.2 and 2.3 allows remote attackers to hijack the authentication of administrators for requests that add an administrator user via a newuser request to admin/index.php.

Vulnerable Systems

Application

  • Jakweb Gecko Cms 2.2

  • Jakweb Gecko Cms 2.3


References

XF - geckocms-newuser-csrf(99974)

MISC - http://www.zeroscience.mk/en/vulnerabilities/ZSL-2015-5222.php

EXPLOIT-DB - 35767

MISC - http://packetstormsecurity.com/files/129929/Gecko-CMS-2.2-2.3-CSRF-XSS-SQL-Injection.html

OSVDB - 116966


Last Updated: 27 May 2016 11:07:39