Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1434

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2015-1434
Last Modified 17 Feb 2015 01:04:24
Published 16 Feb 2015 10:59:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2015-1434

Summary

Multiple SQL injection vulnerabilities in my little forum before 2.3.4 allow remote administrators to execute arbitrary SQL commands via the (1) letter parameter in a user action or (2) edit_category parameter to index.php.

Vulnerable Systems

Application

  • Mylittleforum My Little Forum 2.3.3


References

MISC - https://www.htbridge.com/advisory/HTB23248

XF - mylittleforum-cve20151434-sql-injection(100855)

BID - 72575

BUGTRAQ - 20150211 Multiple Vulnerabilities in my little forum

MISC - http://packetstormsecurity.com/files/130356/My-Little-Forum-2.3.3-Cross-Site-Scripting-SQL-Injection.html

CONFIRM - http://mylittleforum.net/forum/index.php?id=8182


Last Updated: 27 May 2016 11:07:50