Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1435

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1435
Last Modified 17 Feb 2015 01:03:58
Published 16 Feb 2015 10:59:06
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1435

Summary

Cross-site scripting (XSS) vulnerability in my little forum before 2.3.4 allows remote attackers to inject arbitrary web script or HTML via the back parameter to index.php.

Vulnerable Systems

Application

  • Mylittleforum My Little Forum 2.3.3


References

MISC - https://www.htbridge.com/advisory/HTB23248

XF - mylittleforum-cve20151435-xss(100856)

BID - 72582

BUGTRAQ - 20150211 Multiple Vulnerabilities in my little forum

MISC - http://packetstormsecurity.com/files/130356/My-Little-Forum-2.3.3-Cross-Site-Scripting-SQL-Injection.html

CONFIRM - http://mylittleforum.net/forum/index.php?id=8182


Last Updated: 27 May 2016 11:07:50