Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1437

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1437
Last Modified 04 Feb 2015 02:39:26
Published 04 Feb 2015 11:59:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1437

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Asus RT-N10+ D1 router with firmware 2.1.1.1.70 allow remote attackers to inject arbitrary web script or HTML via the flag parameter to (1) result_of_get_changed_status.asp or (2) error_page.htm.

Vulnerable Systems

Operating System

  • Asus Rt-n10%2bd1 Firmware 2.1.1.1.70


References

XF - asus-rtn10-resultstatus-xss(100566)

XF - asus-rtn10-errorpage-xss(100563)

BID - 72369

BUGTRAQ - 20150203 CVE-2015-1437 XSS In ASUS Router.

BUGTRAQ - 20150129 Unauthenticated Reflected XSS vulnarbility in Asus RT-N10 Plus router

BUGTRAQ - 20150129 Reflected XSS vulnarbility in Asus RT-N10 Plus Router

MISC - http://packetstormsecurity.com/files/130187/Asus-RT-N10-Plus-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:42