Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1459

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1459
Last Modified 18 Feb 2015 01:55:36
Published 03 Feb 2015 11:59:31
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1459

Summary

Cross-site scripting (XSS) vulnerability in Fortinet FortiAuthenticator 3.0.0 allows remote attackers to inject arbitrary web script or HTML via the operation parameter to cert/scep/.

Vulnerable Systems

Application

  • Fortinet Fortiauthenticator 3.0.0


References

XF - fortinetfortiauthenticator-scep-xss(100561)

BID - 72378

MISC - http://www.security-assessment.com/files/documents/advisory/Fortinet_FortiAuthenticator_Multiple_Vulnerabilities.pdf

MISC - http://packetstormsecurity.com/files/130156/Fortinet-FortiAuthenticator-XSS-Disclosure-Bypass.html

CONFIRM - http://www.fortiguard.com/advisory/FG-IR-15-003/

SECUNIA - 62836


Last Updated: 27 May 2016 11:07:48