Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1475

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1475
Last Modified 10 Feb 2015 10:01:24
Published 04 Feb 2015 11:59:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1475

Summary

Multiple cross-site scripting (XSS) vulnerabilities in my little forum 2.3.3, 2.2, and 1.7 allow remote attackers to inject arbitrary web script or HTML via the (1) page or (2) category parameter to forum.php or the (3) page or (4) order parameter to (a) board_entry.php or (b) forum_entry.php.

Vulnerable Systems

Application

  • Mylittleforum 1.7

  • Mylittleforum 2.2

  • Mylittleforum 2.3.3

  • Mylittleforum My Little Forum 1.7

  • Mylittleforum My Little Forum 2.2

  • Mylittleforum My Little Forum 2.3.3


References

MISC - http://tetraph.com/security/xss-vulnerability/my-little-forum-multiple-xss-security-vulnerabilities/

FULLDISC - 20150203 My Little Forum Multiple XSS Security Vulnerabilities

XF - mylittleforum-multiple-xss(100616)

MISC - http://packetstormsecurity.com/files/130220/My-Little-Forum-2.3.3-2.2-1.7-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:44