Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1518

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2015-1518
Last Modified 23 Mar 2015 10:02:29
Published 11 Feb 2015 02:59:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-1518

Summary

SQL injection vulnerability in the search_post function in includes/search.php in Redaxscript before 2.3.0 allows remote attackers to execute arbitrary SQL commands via the search_terms parameter.

Vulnerable Systems

Application

  • Redaxscript 2.2.0


References

BUGTRAQ - 20150209 Radexscript CMS 2.2.0 - SQL Injection vulnerability

MISC - http://www.itas.vn/news/itas-team-found-out-a-sql-injection-vulnerability-in-redaxscript-2-2-0-cms-75.html

EXPLOIT-DB - 36023

MISC - http://packetstormsecurity.com/files/130322/Radexscript-CMS-2.2.0-SQL-Injection.html

FULLDISC - 20150212 Radexscript CMS 2.2.0 - SQL Injection vulnerability


Last Updated: 27 May 2016 11:08:10