Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1559

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2015-1559
Last Modified 11 Feb 2015 09:59:01
Published 10 Feb 2015 12:59:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1559

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in administrator.php in Epignosis eFront Open Source Edition before 3.6.15.3 build 18022 allow remote attackers to hijack the authentication of administrators for requests that (1) delete modules via the delete_module parameter, (2) deactivate modules via the deactivate_module parameter, (3) activate modules via the activate_module parameter, (4) delete users via the delete_user parameter, (5) deactivate users via the deactivate_user parameter, (6) activate users via the activate_user parameter, (7) activate themes via the set_theme parameter, (8) deactivate themes via the set_theme parameter, (9) delete themes via the delete parameter, (10) deactivate events (user registration or email activation) via the deactivate_notification parameter, (11) activate events via the activate_notification parameter, (12) delete events via the delete_notification parameter, (13) deactivate language settings via the deactivate_language parameter, (14) activate language settings via the activate_language parameter, (15) delete language settings via the delete_language parameter, or (16) activate or deactivate the autologin feature for a user via a crafted maintenance request.

Vulnerable Systems

Application

  • Epignosis Efront 3.6.15.2


References

XF - efront-cve20151559-csrf(100735)

BID - 72533

CONFIRM - http://www.efrontlearning.net/download

MISC - http://sroesemann.blogspot.de/2015/01/sroeadv-2015-09.html

MLIST - [oss-security] 20150208 [Re: CVE-Request -- eFront v. 3.6.15.2 build 18021 (Community Edition) -- Multiple CSRF vulnerabilities

MLIST - [oss-security] 20150208 CVE-Request -- eFront v. 3.6.15.2 build 18021 (Community Edition) -- Multiple CSRF vulnerabilities

FULLDISC - 20150208 Multiple CSRF vulnerabilities in eFront v. 3.6.15.2 (CE)


Last Updated: 27 May 2016 11:07:44