Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1567

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-1567
Last Modified 09 Feb 2015 02:27:14
Published 09 Feb 2015 12:59:12
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1567

Summary

Cross-site scripting (XSS) vulnerability in the admin page in the GD Infinite Scroll module before 7.x-1.4 for Drupal allows remote authenticated users with the "edit gd infinite scroll settings" permission to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Studio.gd Gd Infinite Scroll 7.x-1.3


References

CONFIRM - https://www.drupal.org/node/2415219

MISC - https://www.drupal.org/node/2415885

XF - drupal-gdinfinitescroll-xss(100629)


Last Updated: 27 May 2016 11:07:44