Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1574

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2015-1574
Last Modified 17 Feb 2015 05:19:33
Published 15 Feb 2015 03:59:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-1574

Summary

The Google Email application 4.2.2.0200 for Android allows remote attackers to cause a denial of service (persistent application crash) via a "Content-Disposition: ;" header in an e-mail message.

Vulnerable Systems

Application

  • Google Email 4.2.2.0200


References

BUGTRAQ - 20150213 CVE-2015-1574 - Google Email App 4.2.2 remote denial of service

FULLDISC - 20150214 CVE-2015-1574 - Google Email App 4.2.2 remote denial of service

MISC - http://packetstormsecurity.com/files/130388/Google-Email-4.4.2.0200-Denial-Of-Service.html

MLIST - [oss-security] 20150212 Re: CVE-Request -- Google Email App 4.2.2 remote denial of service

MLIST - [oss-security] 20150210 Re: Re: CVE-Request -- Google Email App 4.2.2 remote denial of service

MISC - http://hmarco.org/bugs/google_email_app_4.2.2_denial_of_service.html


Last Updated: 27 May 2016 11:07:50