Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1579

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2015-1579
Last Modified 14 Jul 2015 02:22:02
Published 11 Feb 2015 02:59:06
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-1579

Summary

Directory traversal vulnerability in the Elegant Themes Divi theme for WordPress allows remote attackers to read arbitrary files via a .. (dot dot) in the img parameter in a revslider_show_image action to wp-admin/admin-ajax.php. NOTE: this vulnerability may be a duplicate of CVE-2014-9734.

Vulnerable Systems

Application

  • Elegant Themes Divi -


References

EXPLOIT-DB - 36039


Last Updated: 27 May 2016 11:07:47