Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1596

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2015-1596
Last Modified 09 Mar 2015 11:23:47
Published 06 Mar 2015 09:59:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1596

Summary

The Siemens SPCanywhere application for Android and iOS does not properly verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

Vulnerable Systems

Application

  • Siemens Spcanywhere 1.4

  • Siemens Spcanywhere 1.4.1


References

CONFIRM - http://www.siemens.com/innovation/pool/de/forschungsfelder/siemens_security_advisory_ssa-185226.pdf


Last Updated: 27 May 2016 11:08:00