Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1614

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2015-1614
Last Modified 20 Feb 2015 01:50:31
Published 19 Feb 2015 10:59:19
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-1614

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in the Image Metadata Cruncher plugin for WordPress allow remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the (1) image_metadata_cruncher[alt] or (2) image_metadata_cruncher[caption] parameter in an update action in the image_metadata_cruncher_title page to wp-admin/options.php or (3) custom image meta tag to the image metadata cruncher page.

Vulnerable Systems

Application

  • Image Metadata Cruncher Project Image Metadata Cruncher -


References

XF - image-metadata-wordpress-xss(100926)

BUGTRAQ - 20150217 CVE-2015-1614 csrf/xss in in wordpress Plugin Image Metadata cruncher

BUGTRAQ - 20150215 Multiple Cross site scripting in wordpress Plugin Image Metadata cruncher

MISC - http://packetstormsecurity.com/files/130404/WordPress-Image-Metadata-Cruncher-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:54