Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-1621

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2015-1621
Last Modified 18 Feb 2015 12:56:46
Published 17 Feb 2015 10:59:11
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2015-1621

Summary

Cross-site scripting (XSS) vulnerability in the Webform prepopulate block module before 7.x-3.1 for Drupal allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Webform Prepopulate Block Project Webform Prepopulate Block 7.x-3.0


References

MISC - https://www.drupal.org/node/2424405

CONFIRM - https://www.drupal.org/node/2423681

MLIST - [oss-security] 20150213 CVE requests for Drupal contributed modules


Last Updated: 27 May 2016 11:07:52