Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2033

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2015-2033
Last Modified 20 Feb 2015 01:46:37
Published 20 Feb 2015 06:59:05
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-2033

Summary

Anyterm Daemon in Infoblox Network Automation NetMRI before NETMRI-23483 allows remote attackers to execute arbitrary commands with root privileges via a crafted terminal/anyterm-module request.

Vulnerable Systems

Application

  • Infoblox Netmri 6.8.2.11


References

MISC - https://support.infoblox.com/app/answers/detail/a_id/3666/kw/NETMRI-23483

MISC - http://unsecurityresearch.com/index.php?option=com_content&view=article&id=46&Itemid=53


Last Updated: 27 May 2016 11:07:54