Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2034

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-2034
Last Modified 23 Feb 2015 02:11:04
Published 20 Feb 2015 11:59:06
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-2034

Summary

Cross-site scripting (XSS) vulnerability in the administrative backend in Piwigo before 2.7.4 allows remote attackers to inject arbitrary web script or HTML via the page parameter to admin.php.

Vulnerable Systems

Application

  • Piwigo 2.7.3


References

MISC - http://sroesemann.blogspot.de/2015/02/report-for-advisory-sroeadv-2015-06.html

MISC - http://sroesemann.blogspot.de/2015/01/sroeadv-2015-06.html

FULLDISC - 20150218 Reflecting XSS- and SQL injection-vulnerabilities in the administrative backend of Piwigo <= v. 2.7.3

CONFIRM - http://piwigo.org/releases/2.7.4

CONFIRM - http://piwigo.org/forum/viewtopic.php?id=25179

MISC - http://packetstormsecurity.com/files/130432/CMS-Piwigo-2.7.3-Cross-Site-Scripting-SQL-Injection.html


Last Updated: 27 May 2016 11:07:54